Forums Index >> Modding >> HELP!!!



Page : <1> :


Well when ever I go on to create (on online) it never comes up on the severs so do you guys have any ideas why it does not come up on the severs????

:)

Friedfrog

 

Wednesday, March 03, 2004 at 1:30:50 PM

Do u have a router?..I do and my servers dont appear on the list...but then again I didn't bother to set the router up properly in the first place...

Wednesday, March 03, 2004 at 1:32:26 PM

Well I dont know but now thay do but with a lot of lag (56k)

Monday, March 22, 2004 at 5:08:19 AM

WAHHHHHHHHHHHHH does that mean if u have a router people can't c your MOD's !?!?! There goes my profit I made 10 and no1 can c em... If I make it dedicated will it work?

Wednesday, March 31, 2004 at 1:45:39 PM

Gamefreak, try this .

Wednesday, March 31, 2004 at 8:00:20 PM

Er that might help but my router I need 2 go online I am with Comcast... :'(

Wednesday, March 31, 2004 at 8:03:12 PM

Oh, ok nm then.

Wednesday, March 31, 2004 at 8:03:48 PM

Wahhhhhhhhhhhhhhhhhh

Wednesday, March 31, 2004 at 8:03:59 PM

Well they come up but they have lag - I can make MOD So I can let people look at em YAY ;)

Tuesday, July 20, 2004 at 5:52:21 PM

Page : <1> :

insert quote insert url insert email insert image bold italic underline superscript subscript horizontal rule : : Help on using forum codes

Add comment:

HTML is disabled within comments, but ZBB Code is enabled.

Back to the top

Web site designed, maintained and funded by -z- and Dan MacDonald